Users of Internet Explorer v. 9 and below

We’ve been having a recurrent issue crop up in our support requests concerning both the registration process and password reset process.  Some users are still unable to login after setting or resetting their password with us.  This is because an unsupported version of Internet Explorer was used at some point during the process.  

 
This is not your fault, this is because the default browser of the computer you are working on is set to Internet Explorer.  This causes Internet Explorer to automatically open whenever you directly click on a link that Amplefi sends you via email.  
 
To avoid this issue altogether, you must copy links you receive from Amplefi and paste them directly into the Google Chrome web browser.  
 
If you still have further difficulties, submit a request for assistance to the Amplefi Team. 
Have more questions? Submit a request

Comments

Powered by Zendesk